Back to overview
Degraded
DNS problemen
May 23 at 12:32pm CEST
Affected services
DDoS protection Gcore
Resolved
May 23 at 06:15pm CEST
Probleem is door Gcore opgelost.
Affected services
DDoS protection Gcore
Updated
May 23 at 01:17pm CEST
Gcore is op de hoogte van het probleem en ze zijn er mee bezig. Zodra er een update is laten we het via hier weten.
Affected services
DDoS protection Gcore
Created
May 23 at 12:32pm CEST
Op dit moment heeft Gcore DNS problemen dit kan gevolgen hebben voor je netwerk naar ons toe.
Affected services
DDoS protection Gcore