Firewall Issues @ PATH
Resolved
Oct 30 at 07:40pm CET
We are still closely monitoring, but the issue should be resolved for now.
Affected services
Updated
Oct 30 at 07:28pm CET
A root cause has been identified (DNS resolving related). We are working closly with PATH on a fix. This issue may escallate to other filters, not only Minecraft filters.
Affected services
Created
Oct 30 at 07:00pm CET
At this moment we receive reports of failing protection, we are working with our network partner for a solutions. At this moment the issue relates only to the minecraft protection, we are monitoring closely for any changes.
Affected services