Back to overview
Degraded
HTTP Request/Stream issues
Oct 21 at 12:45pm CEST
Affected services
Main Website
Clientarea
Game Panel
Direct-Admin Panel
NL-PDC2-MCN-GAME-B01
NL-PDC2-MCN-GAME-B02
NL-PDC2-MCN-GAME-B03
NL-PDC2-MCN-GAME-B04
NL-PDC2-MCN-GAME-P01
Resolved
Oct 21 at 01:32pm CEST
The issue has been resolved
Affected services
Created
Oct 21 at 12:45pm CEST
Currently there is an issue with sending and receiving HTTP(s) streams. Our network provider PATH is working on it.
Affected services