Back to overview
Degraded

HTTP Request/Stream issues

Sep 01 at 03:00pm CEST
Affected services
Main Website
Clientarea
Direct-Admin Panel
NL-PDC2-MCN-GAME-B01
NL-PDC2-MCN-GAME-B02
NL-PDC2-MCN-GAME-B03
NL-PDC2-MCN-GAME-B04
NL-PDC2-MCN-GAME-P01
Game D01

Resolved
Sep 01 at 08:48pm CEST

The issue should be resolved

Created
Sep 01 at 03:00pm CEST

Our network provider PATH is experiencing issues with HTTP(S) requests/streams. Until this is solved, requests might be interrupted or not possible. New ordered servers might take longer to install.