Back to overview
Degraded

Network interrupts router germany-02

Apr 03 at 03:55pm CEST
Affected services
NL-PDC2-MCN-GAME-B03

Resolved
Apr 03 at 08:48pm CEST

The issue should be resolved.

Created
Apr 03 at 03:55pm CEST

Currently our data center is experiencing some network uplink issues this is causing you to experience some network timeouts. We are currently working hard to resolve this.

15:55 UTC +2 problems with network timeouts
16:40 UTC +2 Short network interruption
17:20 UTC +2 Data center has changed uplink provider we continue to monitor for network problems.
17:52 UTC +2 Again problems noted we are awaiting the data center.
19:40 UTC +2 Network is now completely offline they are restarting some routers.
21:46 UTC +2 Network seems to be working again we will continue to monitor if it is completely resolved.